Post deploy delay issues with Viedoc 4 France
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 14:40 UTC
Identified
Customers may experience delays in alerts and subject status updates.
Posted Nov 01, 2022 - 13:15 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)).