Viedoc 4 - US - Disturbance in sending emails and SMS
Incident Report for Viedoc
Postmortem

Viedoc service issue report

Report author

Ted Lähteenmäki, Manager IT Operations
Viedoc Technologies AB
Email: ted.lahteenmaki@viedoc.com

Report issued

2024-06-28

Description                                                                                                                                    

Disturbance in sending emails and SMS.

Instances affected

Viedoc 4 US

Duration

2024-06-25 23:55 CDT to 2024-06-26 04:50 CDT
(2024-06-26 06:55 CEST to 2024-06-26 11:50 CEST)

Cause

An unannounced maintenance by the infrastructure provider (Microsoft Azure) impacted our application handling distribution of email and SMS. During the maintenance the infrastructure provider lost our image that should be loaded to run our application, resulting in Emails and SMS not being sent.

Impact

Availability only. Data integrity and data confidentiality were not affected.

Corrective action

The infrastructure provider restarted their worker server handling our instance allowing for redeploying of the application.

Preventive action

Pending the Root Cause Analysis report from the infrastructure provider, additional preventive actions might be implemented.

Posted Jun 28, 2024 - 10:10 UTC

Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 10:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 26, 2024 - 06:11 UTC
This incident affected: Viedoc 4 - US (Main portal (clinic/admin/designer)).