Issues uploading files through new ViedocMe
Incident Report for Viedoc
Resolved
This issue is now resolved with the release of Viedoc 4.77.
Viedoc 4.77 was released on the production environments on the following dates:
- Japan 2023-10-06
- Europe 2023-10-09
- China 2023-10-12
Posted Oct 12, 2023 - 17:26 UTC
Update
The fix has been implemented and will be released in Viedoc 4.77. As soon as Viedoc 4.77 is released file upload will work as expected in the new ViedocMe interface.
Posted Oct 02, 2023 - 16:08 UTC
Identified
Uploading files > 2MB fails through the new Viedoc Me interface.

Uploading files less than 2MB works as expected.
Uploading files in the old ViedocMe interface or the EDC works as expected.

The issue has been identified and we are working on a fix.
Posted Sep 28, 2023 - 18:13 UTC
This incident affected: Viedoc 4 - Europe (Subject portal (ViedocMe)), Viedoc 4 - Japan (Subject portal (ViedocMe)), and Viedoc 4 - China (Subject portal (ViedocMe)).