Intermittent network disturbance to reach the Chinese instance

Incident Report for Viedoc

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 18:32 UTC

Monitoring

Access to Chinese instance is stable again.
Continue monitoring status.
Posted Aug 19, 2025 - 18:07 UTC

Investigating

Intermittent network disturbance observed on the Chinese instance (clinic.viedoc.cn).
There are problems to reach the instance from time to time.

Investigations are ongoing.
Posted Aug 19, 2025 - 17:38 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).