Operational disturbance observed on the European instance

Incident Report for Viedoc

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 19:44 UTC

Monitoring

System are back to normal operations. We continue monitoring.
Posted Feb 27, 2025 - 19:14 UTC

Investigating

Operational disturbance observed on the European instance (v4.viedoc.net). Investigations are ongoing.
Posted Feb 27, 2025 - 18:53 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).