Issues generating pdf documents in Viedoc Designer on the European instances

Incident Report for Viedoc

Postmortem

Description

Reports on failed pdf generation in Viedoc Designer on the EU Production and Training instance.

Instances affected

Viedoc 4 Production and Training Instance, Europe.

Duration

2025-01-24 17:34 UTC to 2025-01-25

Cause

2025-01-24 17:34 UTC – Pdf documents (blank CRF, annotated CRF and study workflow) could not be printed in Viedoc Designer on the EU Training and Production instance. Documents were stuck in 0% progress without further feedback to the user. Analysis showed that documents were processed, although a high peak of print jobs resulted in a queue. During the night between 2025-01-24 and 2025-01-25 the queue had been processed and documents were again printed as expected

Impact

Documents were printed from Viedoc Designer on the EU Production and Training server with a delay during this time period. All print jobs started were completed.

Corrective action

None

Preventive action

TBD

Posted Feb 02, 2025 - 19:44 UTC

Resolved

Pdf documents (blank CRFs, annotated CRFs and study workflow) can now be generated as expected in Viedoc Designer on the European training and production server.
Posted Jan 26, 2025 - 20:47 UTC

Investigating

There are currently issues with generating pdf documents (blank CRFs, annotated CRFs and study workflow) in Viedoc Designer on the European training and production server. This is currently being investigated.

No other regions are affected by the issue.
Posted Jan 24, 2025 - 20:20 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)).