Viedoc 4 - Operational Disturbance
Incident Report for Viedoc
Resolved
Azure China reports that the DNS resolution issue has been mitigated.
Posted Apr 22, 2024 - 22:48 UTC
Monitoring
Our subprovider Azure China experience issues connecting to multiple Azure services due to DNS resolution issues.

They have applied a fix and are monitoring the recovery.

This can cause intermittent delays in accessing Viedoc.
Posted Apr 22, 2024 - 22:06 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer)).