SMS test message delivery issues with some US operators
Incident Report for Viedoc
Resolved
This issue is now resolved with the release of Viedoc 4.77.
Posted Oct 09, 2023 - 14:30 UTC
Update
The release of Viedoc 4.77 has been postponed and is now planned release 5th (JP), 9th (EU) and 10th (CN) of October. The rationale for releasing 4.77 in Japan first is that the release is including some prioritized performance improvements in Japanese PMS studies.
Posted Oct 02, 2023 - 15:58 UTC
Update
The release of Viedoc 4.77 has been postponed one week and is now planned for release the 3rd - 5th of October.
Posted Sep 22, 2023 - 08:29 UTC
Update
The release of Viedoc 4.77 has been postponed one week and is now planned for release 26th - 28st of September.
Posted Sep 11, 2023 - 12:07 UTC
Identified
The current manually-triggered, test, text message from the Viedoc Me activation page contains several words that increase the likelihood of it being caught in the phone operator’s spam filters:
“This message is sent from Viedoc to confirm your contact information. Click the following link to login to ViedocMe: {url}”.

To reduce the risk of this text message being caught in the filters, the second sentence will be removed in the release of Viedoc 4.77. Thus, after the release of Viedoc 4.77, the new test text message will be:

“This message is sent from Viedoc to confirm your contact information.”

Viedoc 4.77 is planned for release 19th - 21st of September.
Posted Jul 20, 2023 - 14:44 UTC
Update
We are waiting for information from our subprocessors after their investigation on why test text messages are failing to some US numbers. Scheduled reminders are still being sent as expected
Posted Jun 12, 2023 - 21:00 UTC
Update
The problem with text messages not being sent to US phone numbers is isolated to the test text messages, triggered manually from the ViedocMe activation page in the EDC. Investigation is still ongoing to identify the problem with the test text messages.
Posted Jun 04, 2023 - 20:23 UTC
Update
We are continuing to investigate this issue with our SMS infrastructure providers. Problem still seem contained to Verizon and T-Mobile network users.
Posted Jun 02, 2023 - 05:27 UTC
Update
We are continuing to investigate this issue with our SMS infrastructure providers. Problem seems isolated to Verizon and T-Mobile network users.
Posted Jun 01, 2023 - 21:31 UTC
Update
We are continuing to investigate this issue with our SMS infrastructure providers.
Posted Jun 01, 2023 - 20:49 UTC
Update
We are continuing to investigate this issue with our SMS infrastructure providers.
Posted Jun 01, 2023 - 19:47 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2023 - 19:00 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)).