China Viedoc 4 Reports - Operational Disturbance
Incident Report for Viedoc
Postmortem

Report author 

Ted Lähteenmäki, Manager IT Operations 
Viedoc Technologies AB 
Phone: +46 736 92 26 12 
Email: ted.lahteenmaki@viedoc.com

Report issued 
2023-June-7 

Description 
China Viedoc 4 Reports - Operational Disturbance 
 
Instances affected 
Viedoc 4 Reports – China

Duration
2023-06-01 00:18 UTC- 2023-06-01 07:30 UTC 

Cause 
Network congestion in Azure
 
Impact 
Availability only. Data integrity and data confidentiality unaffected. 

Corrective action  
Escalated to Azure and while troubleshooting the network congestion resolved.
Azure engineers are currently analyzing, root cause yet unknown. 

Preventive action 
TBD depending on Azure feedback

Posted Jun 07, 2023 - 12:51 UTC

Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 07:27 UTC
Monitoring
Services have been restored. Monitoring.
Posted Jun 02, 2023 - 04:02 UTC
Investigating
We are currently investigating an operational disturbance.
Posted Jun 02, 2023 - 03:01 UTC
This incident affected: Viedoc 4 - China (Reporting tool (ViedocReports)).