Release of 4.78 on Japanese Instance
Incident Report for Viedoc
Resolved
Migration of login history for all users is now complete, meaning that the hundred most recent logins for each user is again displayed in the user profile in Viedoc Admin. This also means the release of Viedoc 4.78 is fully completed.
Posted Mar 24, 2024 - 21:07 UTC
Monitoring
The release of Viedoc 4.78 is now completed on the Japanese instance and users can since 09.59 CET login and use Viedoc as normal. Interruption lasted for 27 minutes.
Login history of users is still being updated in the background and will be completed within a couple of days. The only impact of this is that the user login history will not display all records until the update is complete. It will be announced on this page when the update of login history for all users is complete.
Posted Mar 23, 2024 - 09:05 UTC
Identified
The release of Viedoc 4.78 is underway on the Japanese instance.
During this release, as previously communicated, the system will be down for a short period of time, and it will be impossible to log in or use the system. It is expected that the downtime will be less than 30 minutes. We will do everything we can to make this interruption as short as possible and will update you on the progress here.
Posted Mar 23, 2024 - 08:32 UTC
This incident affected: Viedoc 4 - Japan (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).