Viedoc 4 - Europe - Problems with Single Sign On
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Feb 10, 2022 - 13:16 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer)).