Viedoc 4 France - Operational Disturbance Document management
Incident Report for Viedoc
Postmortem

Viedoc service issue report

Report author
Ted Lähteenmäki, Manager IT Operations
Viedoc Technologies AB
Phone: +46 736 92 26 12
Email: ted.lahteenmaki@viedoc.com

 

Report issued
2022-12-16

Description
Viedoc 4 France - Operational Disturbance Document management

Instances affected
This incident affected: Viedoc 4 - Europe (Document management – Viedoc TMF).

Duration
2022-12-11 09:10 UTC- 2022-12-11 11:39 UTC

Cause
Viedoc TMF application service running in Azure stopped working. 

Corrective action
Viedoc TMF service plan was restarted. 

Preventive action
Viedoc is looking into how we can improve redundancy for this service utilizing more instances.

Viedoc has followed up this issue with Microsoft Azure support, but their log analysis has not resulted in any further preventive actions.

Posted Dec 16, 2022 - 10:43 UTC

Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 11:39 UTC
Investigating
We are currently investigating an operational disturbance.
Posted Dec 11, 2022 - 10:44 UTC
This incident affected: Viedoc 4 - Europe (Document management (ViedocTMF)).