ViedocMe - Visibility issues of checkboxes
Incident Report for Viedoc
Resolved
This issue was resolved in the newly released Viedoc 4.72.
Posted Nov 07, 2022 - 13:54 UTC
Identified
In the latest release of Viedoc (4.71), there is an issue with the ‘.contains() function’ in our new Viedoc Me with the optimized UI.
This issue affects the visibility of the check boxes.
If you encounter this issue we recommend you to continue using the “old” Viedoc Me application until the issue is resolved.
Posted Jun 23, 2022 - 20:52 UTC
This incident affected: Viedoc 4 - Japan (Subject portal (ViedocMe)), Viedoc 4 - Europe (Subject portal (ViedocMe)), and Viedoc 4 - China (Subject portal (ViedocMe)).