pdf's generated with incorrect font in new Viedoc Me UI
Incident Report for Viedoc
Resolved
This incident has been resolved with the release of Viedoc 4.74.
Posted Mar 08, 2023 - 14:00 UTC
Identified
pdf’s generated from the new Viedoc Me user interface are not generated with the correct font when Japanese language is used. Even if the correct kanji is displayed in the Viedoc Me interface, the pdf’s are generated with the incorrect kanji.

This issue is not affecting Viedoc Clinic or the old Viedoc Me interface. This issue only affects the new interface of Viedoc Me.

A fix for the problem is currently being prepared. Until the fix has been implemented, the old Viedoc Me interface can be used without experiencing this issue. The old interface can be enabled in the settings in Viedoc Admin.
Posted Jan 10, 2023 - 07:27 UTC
This incident affected: Viedoc 4 - Japan (Subject portal (ViedocMe)).