Viedoc Designer is now available on the JP instance (https://v4jp.viedoc.net/) again. Downtime of Viedoc Designer lasted for approximately 14 minutes.
Posted Aug 27, 2024 - 14:41 UTC
Update
Viedoc Designer will shortly be unavailable on the JP instance (https://v4jp.viedoc.net/) due to the release of Viedoc 4.79. The downtime of Viedoc Designer is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Aug 27, 2024 - 14:19 UTC
Monitoring
Approximately 30 minutes from now, Viedoc Designer will be unavailable on the JP instance (https://v4jp.viedoc.net/) due to the release of Viedoc 4.79. The downtime of Viedoc Designer is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Aug 27, 2024 - 13:38 UTC
This incident affected: Viedoc 4 - Japan (Main portal (clinic/admin/designer)).