Issues generating user administration log in some studies
Incident Report for Viedoc
Resolved
This problem has been resolved with the release of hotfix Viedoc 4.77.1. User Administration Logs can now be generated as expected again.
Posted Oct 25, 2023 - 14:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2023 - 12:20 UTC
Investigating
When generating user administration logs from Viedoc Clinic or Viedoc Admin, an error occurs in a few studies. Investigation is ongoing to identify the cause for this. Most studies are unaffected by this issue.
Posted Oct 11, 2023 - 09:00 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)), Viedoc 4 - Japan (Background processes (import/export/revisions/alerts/archive/disposal)), and Viedoc 4 - China (Background processes (import/export/revisions/alerts/archive/disposal)).