Viedoc 4 - Europe instance - Network disturbance affecting some Viedoc components
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2022 - 09:28 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2022 - 09:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2022 - 08:17 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal)).