Data Imports Failing
Incident Report for Viedoc
Resolved
The issue is resolved with the release of hotfix 4.75.1. Imports are now working as expected.

Between the release of Viedoc 4.75 and hotfix 4.75.1 all imports using Viedoc import application failed. Imports using the API directly failed if method GetMetaDataForKeySets was used. If method GetMetaDataForKeySets was not used, the imports were working as expected.

If you have had any imports that failed during this time period you will be contacted by a product specialist. If you are running cumulative imports with recurring imports, you can either import the file again or wait until the next cumulative file is imported. If you are running incremental imports, you will need to import the files that failed again.
Posted Apr 28, 2023 - 13:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 13:09 UTC
Investigating
After release Viedoc 4.75, the GetMetaDataForKeySets method is not working, causing all imports made through the Viedoc Import Application to fail. Investigating is ongoing and a hotfix will be prepared as soon as possible.
Posted Apr 27, 2023 - 08:14 UTC
This incident affected: Viedoc 4 - Japan (Application programming interface (API)) and Viedoc 4 - Europe (Application programming interface (API)).