Occasional issues with PDF exports
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 08:37 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - China.
Posted Oct 22, 2021 - 08:37 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - Japan.
Posted Oct 22, 2021 - 07:29 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - Europe.
Posted Oct 22, 2021 - 05:36 UTC
Identified
A hotfix is being finalized. Planned roll-out 2021-Oct-22.
Posted Oct 21, 2021 - 14:18 UTC
Investigating
Viedoc continue to experience occasional issues with PDF exports, including but not limited to PDF/A. We are currently working to resolve this issue.
Posted Oct 20, 2021 - 14:37 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)), Viedoc 4 - Japan (Background processes (import/export/revisions/alerts/archive/disposal)), and Viedoc 4 - China (Background processes (import/export/revisions/alerts/archive/disposal)).