Updated release schedule for Viedoc 4.79 for the JP instance

Incident Report for Viedoc

Resolved

Updated release schedule for Viedoc 4.79. The release is planned for the following dates on the JP instance:
2024-08-27 (all applications except Viedoc TMF)
2024-08-28 (Viedoc TMF)
Posted Aug 18, 2024 - 21:23 UTC
This incident affected: Viedoc 4 - Japan (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).