Viedoc 3 - Europe instance unavailable - Network disturbance
Incident Report for Viedoc
Postmortem

Report author

Jens Pettersson
Chief Information Security Officer
Viedoc Technologies AB

Report issued

2022-MAR-11

Description

System unavailable

Instances affected

Viedoc version 3 - Europe instance

Duration

UTC: 2022-FEB-28 07.59 -- 08.50
JST: 2022-FEB-28 16.59 -- 17.50

Cause

The underlying network infrastructure of the Europe instance of Viedoc 3 experienced connectivity issues due to a routing problem. The connection was not completely shut down and the automatic failover to the secondary communications channel did not happen.

Impact

Availability only. Data integrity and data confidentiality not affected.

Corrective action

At 08.50 UTC a manual failover to secondary communications channel was performed. At 10.21 UTC the primary communications channel was repaired.

Preventive action

There are infrastructure upgrades planned later this year that will prevent this for happening again.

Posted Mar 11, 2022 - 14:57 UTC

Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 10:31 UTC
Monitoring
Connectivity is now restored. We're continuing to monitor the situation.
Posted Feb 28, 2022 - 08:50 UTC
Identified
There is an issue with the internet connectivity to this European instance of Viedoc 3. Work to resolve the situation as soon as possible is ongoing.
Posted Feb 28, 2022 - 08:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2022 - 08:03 UTC
This incident affected: Viedoc 3 - Europe.