Release of Viedoc 4.79 - TMF

Incident Report for Viedoc

Resolved

Viedoc TMF is now available again. Downtime of Viedoc TMF lasted for about 50 minutes.
Posted Jun 26, 2024 - 15:32 UTC

Investigating

Viedoc TMFwill now be unavailable due to the release of Viedoc 4.79. The downtime of Viedoc TMF is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Jun 26, 2024 - 14:33 UTC
This incident affected: Viedoc 4 - Europe (Document management (ViedocTMF)).