Issues launching the TMF on the US instance

Incident Report for Viedoc

Resolved

This incident has been resolved and users on the US training and production instance can now launch the TMF as expected again.
Posted Mar 26, 2025 - 22:59 UTC

Investigating

There are currently issues accessing the TMF on the US training (clinictraining.us.viedoc.com) and US production instance (clinic.us.viedoc.com). No other instances are affected. Investigations are ongoing.
Posted Mar 26, 2025 - 21:12 UTC
This incident affected: Viedoc 4 - US (Document management (ViedocTMF)).