Problems with Viedoc Reports in France, Japan, China
Incident Report for Viedoc
Postmortem

Viedoc service issue report

Report author

Ted Lähteenmäki Manager IT-Operations
Viedoc Technologies AB
Phone: +46 (0) 736 92 26 12
Email: Ted.lahteenmaki@viedoc.com

Report issued

2022-09-07

Description

Problems with Viedoc Reports

Instances affected

Reports for France, Japan and China

Duration

2022-08-30 08:30 - 2022-08-30 10:25 UTC+2

Cause

Microsoft Azure suffered from Domain Name System (DNS) resolution errors which
impacted all regions in Public and Sovereign Clouds 

More information can be found at: https://status.azure.com/en-in/status/history/
Preliminary Post Incident Review (PIR) - Canonical Ubuntu Issue Impacted VMs and AKS (Tracking ID 2TWN-VT0) 

Impact

Availability only. Data integrity and data confidentiality not affected

Corrective action

DNS server was configured manually on the affected servers

Preventive action

No preventive action from Viedoc

Posted Sep 07, 2022 - 10:57 UTC

Resolved
DNS reconfigured on report servers.

Services are restored.

Root cause will be investigated and report will be added in ticket.
Posted Aug 30, 2022 - 08:44 UTC
Identified
Problems with DNS resolution is detected on Report servers.

Troubleshooting ongoing.
Posted Aug 30, 2022 - 08:06 UTC
Investigating
There is a problem to reach the Veidoc Reports in France, Japan and China.
Troubleshooting ongoing.
Posted Aug 30, 2022 - 07:10 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)), Viedoc 4 - Japan (Background processes (import/export/revisions/alerts/archive/disposal)), and Viedoc 4 - China (Background processes (import/export/revisions/alerts/archive/disposal)).