Issues with data imports through the WCF API on the EU and US instance
Incident Report for Viedoc
Resolved
The issue has now been resolved. Imports of large data files submitted through the WCF API on the EU and US instances are now working as expected again. This issue was resolved on the EU instance on 2024-10-16 and on the US instance on 2024-10-17.
Posted Oct 17, 2024 - 13:40 UTC
Investigating
Imports of large data files submitted through the WCF API on the EU and US instance are currently failing. Investigation is ongoing and status updates will be provided here.

For urgent imports, please contact the support or your product specialist for advice.
Posted Oct 10, 2024 - 18:15 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)) and Viedoc 4 - US (Background processes (import/export/revisions/alerts/archive/disposal)).