Sporadic failures with text message delivery in some European countries

Incident Report for Viedoc

Resolved

Since 10.30 CET today text messages are delivered as expected to numbers with country codes previously listed.
Posted Dec 09, 2025 - 12:20 UTC

Investigating

We have received reports of intermittent delivery failures affecting text messages sent to numbers with country codes +31 (Netherlands), +32 (Belgium), +33 (France), and +44 (United Kingdom). An investigation is currently underway together with the subproccessor.

The default SMS sender is changed from a phone number to "Viedoc" to reduce the risk of texts being treated as spam.
Posted Dec 09, 2025 - 09:37 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer), Subject portal (ViedocMe)).