Delay in email delivery on EU instances

Incident Report for Viedoc

Resolved

The queue had been fully processed at around 5.30 PM CET on 2025-11-25.
Posted Nov 26, 2025 - 09:08 UTC

Update

The email queue is currently being processed, and messages are being delivered, although with a temporary delay.
Posted Nov 25, 2025 - 14:16 UTC

Monitoring

Between 13:22 CET and 14:12 CET on 25 November 2025, Viedoc did not send any emails from the EU training and production instance due to a service disruption. The issue was identified and fully resolved at 14:12 CET, after which email processing resumed as normal.

All emails triggered during the affected period have been queued and will be delivered.

The incident was caused by a malfunction at one of our subprocessors.
Posted Nov 25, 2025 - 13:31 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)).