Viedoc Reports on China Training is temporarily unavailable.
Incident Report for Viedoc
Resolved
The fix has been implemented and China-Reports Training is available again.
Posted Nov 07, 2022 - 10:58 UTC
Investigating
We have found a bug in the code for China Reports training 4.72.
Our developers are working on a fix.

Meanwhile Viedoc Reports on China will be down.

Due to the above the release of Viedoc 4.72 to China Production is now planned to Monday 7th of Nov.

This issue only affects Chinese training instance.
Posted Nov 03, 2022 - 14:52 UTC
This incident affected: Viedoc 4 - China (Reporting tool (ViedocReports)).