Disturbance with text messages sent to US phone numbers from the EU instance
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 21:26 UTC
Investigating
There are currently disturbances with text messages sent to US phone numbers from the Viedoc EU instance. This is affecting 2FA text messages and Viedoc Me reminders sent via SMS. Numbers from other regions are not affected.
Posted Jul 15, 2024 - 20:04 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer), Subject portal (ViedocMe)).