Release Dates of Viedoc 4.78
Incident Report for Viedoc
Resolved
Viedoc 4.78 has now been successfully released on all Viedoc instances.

US servers: 2024-03-11 (released)
China servers: 2024-03-14 (released)
Europe servers: 2024-03-16 (released)
Japan servers: 2024-03-23 (released)
Posted Mar 23, 2024 - 10:28 UTC
Update
Viedoc 4.78 has now been successfully released on all Viedoc instances.

US servers: 2024-03-11 (released)
China servers: 2024-03-14 (released)
Europe servers: 2024-03-16 (released)
Japan servers: 2024-03-23 (released)
Posted Mar 23, 2024 - 10:26 UTC
Update
The release of Viedoc 4.78 is scheduled to the following dates:

US servers: 2024-03-11 (released)
China servers: 2024-03-14 (released)
Europe servers: 2024-03-16 (released)
Japan servers: 2024-03-23

As previously communicated the system will be down for a short period of time during the release of Viedoc 4.78 and it will be impossible to log in or use the system. It is expected that the downtime will last less than 30 minutes. We are making everything we can to make this interruption as short as possible and will update you on the progress on this page.
Posted Mar 16, 2024 - 15:48 UTC
Update
US servers: 2024-03-11 (released)
China servers: 2024-03-14 (released)
Europe servers: 2024-03-16
Japan servers: 2024-03-23

As previously communicated the system will be down for a short period of time during the release of Viedoc 4.78 and it will be impossible to log in or use the system. It is expected that the downtime will last less than 30 minutes. We are making everything we can to make this interruption as short as possible and will update you on the progress on this page.
Posted Mar 15, 2024 - 21:18 UTC
Update
The release of Viedoc 4.78 is scheduled to the following dates:

US servers: 2024-03-11 (released)
China servers: 2024-03-14 (released)
Europe servers: 2024-03-16
Japan servers: TBD

As previously communicated the system will be down for a short period of time during the release of Viedoc 4.78 and it will be impossible to log in or use the system. It is expected that the downtime will last less than 30 minutes. We are making everything we can to make this interruption as short as possible and will update you on the progress on this page.
Posted Mar 14, 2024 - 13:34 UTC
Update
The release of Viedoc 4.78 is scheduled to the following dates:

US servers: 2024-03-11 (released)
China servers: 2024-03-14
Europe servers: 2024-03-16
Japan servers: TBD

As previously communicated the system will be down for a short period of time during the release of Viedoc 4.78 and it will be impossible to log in or use the system. It is expected that the downtime will last less than 30 minutes. We are making everything we can to make this interruption as short as possible and will update you on the progress on this page.
Posted Mar 13, 2024 - 15:34 UTC
Update
The release of Viedoc 4.78 on the Japanese server has been postponed. New release dates for Viedoc 4.78 to the US, European, Japanese and Chinese instance will be communicated on this page shortly.

Japan servers: TBD
US servers: TBD
China servers: TBD
Europe servers: TBD
Posted Feb 17, 2024 - 22:22 UTC
Monitoring
The release of Viedoc 4.78 has been postponed for the US, China and European server. The release is still on track for the Japanese server.

Japan servers: Planned for 2024-02-24 (date not changed)
US servers: TBD
China servers: TBD
Europe servers: TBD

The release of 4.78 has been moved to a later date. The rationale for postponing the release is that an issue was observed in the final testing stages, and to minimize the risk, this issue will be analyzed and fixed before the release. New release dates will be communicated here as soon as they are available.
Posted Feb 12, 2024 - 13:16 UTC
This incident affected: Viedoc 4 - Japan (Main portal (clinic/admin/designer)).