Batch upgrade after form revision clears data in repeating item groups on EU and US instances

Incident Report for Viedoc

Resolved

Hotfix 4.95.1 has been released on the EU training and production instances. The incident is now resolved on all instances.
Posted Jun 17, 2026 - 10:40 UTC

Update

Hotfix 4.95.1 has been released on the US training and production instances. The incident is resolved on those instances.

The hotfix will be deployed to EU training and production instances tomorrow.
Posted Jun 16, 2026 - 14:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2026 - 23:31 UTC

Investigating

After the Viedoc 4.95 release, when a revision is applied to a form containing a repeating item group, and a user upgrades the form from the landing page, data previously entered in the repeating item group is cleared.

The issue is occurring on the EU and US training and production instances. Investigation is ongoing.

Until further information is known, we advise all customers to refrain from applying revisions requiring form upgrades on forms containing repeating item groups.
Posted Jun 10, 2026 - 18:32 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer)) and Viedoc 4 - US (Main portal (clinic/admin/designer)).