Operational disturbance observed on the Chinese instance

Incident Report for Viedoc

Resolved

The incident has been resolved since 06:40 CMT
Posted May 28, 2026 - 06:40 UTC

Investigating

Operational disturbance observed in Viedoc suite on the Chinese instance (clinic.viedoc.cn). Investigations are ongoing since 05:20 CMT
Posted May 28, 2026 - 05:30 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).