Viedoc 4 - EU - Operational Disturbance

Incident Report for Viedoc

Postmortem

Viedoc service issue report 

Report author 

Ted Lähteenmäki, Manager IT Operations 
Viedoc Technologies AB
Email: ted.lahteenmaki@viedoc.com  

Report issued 

2024-07-30 

Description 

Disturbance in IdP impacting user login services. 

Instances affected 

Viedoc 4 – Europe. 

Duration 

2024-07-30 13:30 UTC to 2024-07-30 13:35 UTC. 

Cause 

The infrastructure provider (Microsoft Azure) experienced a service issue which impacted our IdP login services. 

Impact 

Upon attempting to log in to Viedoc, a “Maintenance mode” message appeared during the times specified above. Data integrity and confidentiality were not affected. 

Corrective action 

This issue was resolved automatically as when the infrastructure provider services were restored. 

Preventive action 

Pending the Root Cause Analysis report from the infrastructure provider.

Posted Aug 08, 2024 - 07:47 UTC

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 07:43 UTC

Monitoring

The incident was resolved by infrastructure provider Microsoft Azure.
Posted Jul 30, 2024 - 14:18 UTC