Viedoc 4 China - Operational Disturbance
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 21:14 UTC
Investigating
We are currently investigating an operational disturbance.
Posted Sep 04, 2023 - 21:10 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).