France Central outage (Viedoc Europe)

Incident Report for Viedoc

Postmortem

Summary

We have experienced issues in an underlying platform component from Azure (Azure App services) in the France Central region, which created some loss of traffic which customers experienced as the service not being available. 

Our system monitoring caught the issues immediately and alerted our platform team which responded within 1 minute. We could confirm within 15 minutes that the problem was with the Platform provider.

Instances affected 

All products in Europe instance 

Duration 

2026-08-17 09:32 UTC to 2026-08-17 11:20 UTC. 

Root Cause 

An infrastructure component in Microsoft Azure Cloud responsible for processing incoming requests within the Azure App Service platform in the France Central region exceeded operational thresholds, reducing the availability of service resources supporting customer work-loads. As a result, Viedoc experienced intermittent availability issues and failed requests.

Impact 

This affected Viedoc availability without affecting data confidentality, integrity or privacy. 

Actions

Followup with platform provider about capacity.

Posted Aug 17, 2026 - 12:44 UTC

Resolved

Incident has now been resolved by Microsoft and we can confirm that Viedoc suite is fully operational again.

We apologize for the inconvenience.
Posted Aug 17, 2026 - 11:20 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 17, 2026 - 10:09 UTC

Monitoring

We are experiencing inssues in an underlying platform component from Azure in the France Central region, this is creating some loss of traffic which you can experience as the service not being available for short periods of time. We are investigating and will keep you posted here.
Posted Aug 17, 2026 - 09:54 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).