Viedoc 4 Japan - Delayed exports
Incident Report for Viedoc
Postmortem

Incident Report for Viedoc

Report author

Ted Lähteenmäki, Manager IT Operations
Viedoc Technologies AB
Phone: +46 736 92 26 12
Email: ted.lahteenmaki@viedoc.com

Report issued
2022-05-13

Description
Delay in processing exports.

Instances affected
Viedoc 4 instances in Japan.

Duration
2022-05-10 13:05 UTC – 2022-05-11 06:00 UTC

Cause
After release of Viedoc 4.70 an issue with export generation was detected.
Human error. A configuration parameter was not saved in the release process which caused a delay in export processing.

Corrective action
The missing parameter was added in the configuration.

Preventive action
The configuration parameter has been added as part of the automated release process to avoid human error.

Posted May 13, 2022 - 09:39 UTC

Resolved
We have experienced a delay in processing exports.

That is now solved.
Posted May 11, 2022 - 04:50 UTC
This incident affected: Viedoc 4 - Japan (Background processes (import/export/revisions/alerts/archive/disposal)).