Release of Viedoc 4.78 postponed
Incident Report for Viedoc
Resolved
The release of Viedoc 4.78 has been replanned to the following dates:

Planned for 2024-01-31: US servers
Planned for 2024-02-15: China servers
Planned for 2024-02-17: Europe servers
Planned for 2024-02-24: Japan servers

As previously communicated the system will be down for a short period of time during the release of Viedoc 4.78 and it will be impossible to log in or use the system. It is expected that the downtime will last less than 30 minutes. We are making everything we can to make this interruption as short as possible and will update you on the progress on this page.
Posted Jan 29, 2024 - 15:47 UTC
Investigating
The release of 4.78 has been move to a later date. The rationale for postponing the release is that an issue was observed in the final testing stages, and this issue will need to be analyzed and fixed before the release. New release dates will be communicated here as soon as they are available.
Posted Jan 18, 2024 - 10:51 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer)), Viedoc 4 - Japan (Main portal (clinic/admin/designer)), Viedoc 4 - China (Main portal (clinic/admin/designer)), and Viedoc 4 - US (Main portal (clinic/admin/designer)).