Viedoc Reports not syncing data automatically
Incident Report for Viedoc
Resolved
Viedoc Reports is now automatically syncing data again per the expected schedule.

More information about the expected schedule for data sync can be found in the relevant eLearning: https://help.viedoc.net/c/8a3600/4cdde8/en/
Posted Oct 06, 2023 - 07:21 UTC
Investigating
Viedoc Reports are currently not syncing data automatically. The manual/ad-hoc sync is still working as expected, meaning that data could still be synced manually on demand by any user with access to the Reports tool.
Posted Oct 04, 2023 - 12:48 UTC
This incident affected: Viedoc 4 - China (Reporting tool (ViedocReports)), Viedoc 4 - Europe (Reporting tool (ViedocReports)), and Viedoc 4 - Japan (Reporting tool (ViedocReports)).