Viedoc 4.73 - issue with invitations to existing users
Incident Report for Viedoc
Resolved
Hotfix 4.73.1 has been released in all regions during 2022-12-08 and the issue has been resolved.
User invitations are now working as expected again.
Posted Dec 08, 2022 - 13:58 UTC
Identified
An issue in user invitations is introduced with Viedoc 4.73. User invitations sent to users with existing accounts, must match the casing in the email address in the user’s account in order for the user to obtain the new access.

As an example, an existing user has the email address firstname.lastname@viedoc.com. An invite is sent to this user with additional role(s), but using an email address with different character casing, e.g. Firstname.Lastname@viedoc.com. The user will receive an invitation email as expected, but when logging in, the new role will NOT be visible and the invitation will NOT be possible to accept.
An invite is sent to this user with additional role(s), using an email address with the same character casing, i.e. firstname.lastname@viedoc.com. The user will receive an invitation email as expected and will obtain access as expected.

A hot-fix is being prepared to address this issue. Until then, we recommend to copy the email address from the user settings and paste it into the text field when sending an invite to ensure the correct character casing is used.

Viedoc 4.73 release dates
Available for 2022-11-29 (Europe servers)
Planned for 2022-11-30 (Japan servers)
Planned for 2022-12-01 (China servers)
Posted Nov 29, 2022 - 16:38 UTC
This incident affected: Viedoc 4 - Europe (Main portal (clinic/admin/designer)), Viedoc 4 - Japan (Main portal (clinic/admin/designer)), and Viedoc 4 - China (Main portal (clinic/admin/designer)).