Release of 4.78 on China Instance Completed
Incident Report for Viedoc
Resolved
The release of Viedoc 4.78 is now completed on the Chinese instance and users can again login and use Viedoc as normal. Login history of users is still being updated in the background and will be completed within a couple of hours. The only impact of this is that the user login history will not display all records until the update is complete.
Posted Mar 14, 2024 - 13:25 UTC
Monitoring
The release of Viedoc 4.78 is underway on the Chinese instance. During this release, as previously communicated, the system will be down for a short period of time, and it will be impossible to log in or use the system. It is expected that the downtime will be less than 30 minutes. We will do everything we can to make this interruption as short as possible and will update you on the progress here.
Posted Mar 14, 2024 - 12:54 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer), Subject portal (ViedocMe), Application programming interface (API), Background processes (import/export/revisions/alerts/archive/disposal), Reporting tool (ViedocReports), Document management (ViedocTMF)).