Release of Viedoc 4.79 underway on the CN instance
Incident Report for Viedoc
Resolved
Viedoc Designer is now available on the CN instance (https://clinic.viedoc.cn/) again. Downtime of Viedoc Designer lasted for approximately 16 minutes.
Posted Sep 03, 2024 - 14:16 UTC
Update
Viedoc Designer will shortly be unavailable on the CN instance (https://clinic.viedoc.cn/) due to the release of Viedoc 4.79. The downtime of Viedoc Designer is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Sep 03, 2024 - 14:01 UTC
Update
Viedoc Designer will shortly be unavailable on the CN instance (https://clinic.viedoc.cn/) due to the release of Viedoc 4.79. The downtime of Viedoc Designer is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Sep 03, 2024 - 14:00 UTC
Monitoring
Approximately 30 minutes from now, Viedoc Designer will be unavailable on the CN instance (https://clinic.viedoc.cn/) due to the release of Viedoc 4.79. The downtime of Viedoc Designer is expected to last for less than 30 minutes. All other parts of the system will function as expected.
Posted Sep 03, 2024 - 13:07 UTC
This incident affected: Viedoc 4 - China (Main portal (clinic/admin/designer)).