Viedoc Reports: Issue with long labels in xptv8 exports in custom reports

Incident Report for Viedoc

Resolved

The issue has been resolved with a hotfix on Viedoc Reports. When exporting custom reports in xptv8 format from Viedoc Reports, using an %xpt2loc macro to import the data to SAS will now work as expected also when using long labels for columns.
Posted Aug 28, 2025 - 13:11 UTC

Investigating

When exporting custom reports in xptv8 format through Viedoc Reports, and using an %xpt2loc macro to import the data to SAS, the macro can fail when using long labels for columns.
Investigation is ongoing.
Posted Aug 25, 2025 - 11:29 UTC
This incident affected: Viedoc 4 - China (Reporting tool (ViedocReports)), Viedoc 4 - Europe (Reporting tool (ViedocReports)), Viedoc 4 - Japan (Reporting tool (ViedocReports)), and Viedoc 4 - US (Reporting tool (ViedocReports)).