Garbled notification emails from Viedoc 3 Europe instance
Incident Report for Viedoc
Postmortem

Viedoc service issue report

Report author

Jens Pettersson, Chief Information Security Officer
Viedoc Technologies AB

Report issued

2021-02-22

Description

Emails containing Japanese characters arrived garbled for some end-users.

Instances affected

All Viedoc 3 instances.

Duration

2021-02-19 00:00 – 07:45 UTC

Cause

Issues with primary email provider service.

Corrective action

Switch of primary and backup email provider.

Preventive action

The former primary email provider will be permanently replaced during 2021.

Posted Feb 22, 2021 - 07:57 UTC

Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 08:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 08:14 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 06:44 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2021 - 06:25 UTC
This incident affected: Viedoc 3 - Europe.