Viedoc 4 – Problems with PDF/A exports
Incident Report for Viedoc
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:31 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - China.
Posted Oct 12, 2021 - 14:31 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - Japan.
Posted Oct 12, 2021 - 12:55 UTC
Update
The hotfix has been rolled-out on Viedoc 4 - Europe.
Posted Oct 12, 2021 - 10:23 UTC
Update
The hotfix is being finalized and is rescheduled for the beginning of next week.
Posted Oct 07, 2021 - 14:18 UTC
Identified
Viedoc currently have an issue with PDF/A exports failing. We are working on a solution and expect to have this solved in an upcoming hotfix.
The hotfix is planned for end of next week.
Posted Sep 30, 2021 - 11:40 UTC
This incident affected: Viedoc 4 - Europe (Background processes (import/export/revisions/alerts/archive/disposal)), Viedoc 4 - China (Background processes (import/export/revisions/alerts/archive/disposal)), and Viedoc 4 - Japan (Background processes (import/export/revisions/alerts/archive/disposal)).